Snapshot going back to old version: Failed installing Unable to resolve openhab-io-javasound/2.5.0.SNAPSHOT

Hey everyone.

I “accidently” did a snapshot upgrade to 1630 --> since the basicUI rule engine is not working and there is a strange “SSE subscription failed:” error in basic UI, I tried to go back to an older Version.
Too bad I’m not able to get back to any older Version before 1628. Even with a local stored 1577 I do get the following errors:
Failed installing ‘openhab-binding-hue, openhab-binding-dwdunwetter, openhab-ui-homebuilder, openhab-binding-km200, openhab-binding-deconz, openhab-binding-avmfritz, openhab-ui-habpanel, openhab-misc-ruleengine, openhab-binding-zwave, openhab-action-telegram, openhab-ui-basic, openhab-binding-fritzboxtr0641, openhab-binding-astro, openhab-ui-habmin, openhab-ui-paper’: Unable to resolve root: missing requirement [root] osgi.identity; osgi.identity=openhab-misc-ruleengine; type=karaf.feature; version="[2.5.0.SNAPSHOT,2.5.0.SNAPSHOT]"; filter:="(&(osgi.identity=openhab-misc-ruleengine)(type=karaf.feature)(version>=2.5.0.SNAPSHOT)(version<=2.5.0.SNAPSHOT))" [caused by: Unable to resolve openhab-misc-ruleengine/2.5.0.SNAPSHOT: missing requirement [openhab-misc-ruleengine/2.5.0.SNAPSHOT] osgi.identity; osgi.identity=openhab-io-javasound; type=karaf.feature [caused by: Unable to resolve openhab-io-javasound/2.5.0.SNAPSHOT: missing requirement [openhab-io-javasound/2.5.0.SNAPSHOT] osgi.identity;; type=osgi.bundle; version="[,]"; resolution:=mandatory [caused by: Unable to resolve missing requirement [] osgi.wiring.package; filter:="(&(osgi.wiring.package=javazoom.jl.decoder)(version>=1.0.0)(!(version>=2.0.0)))"]]]

How can I get an old version back to work?

Thanks a lot.

The first thing to try in situations like this is Clear the Cache.


that’s something I did in first, too.