I “accidently” did a snapshot upgrade to 1630 --> since the basicUI rule engine is not working and there is a strange “SSE subscription failed:” error in basic UI, I tried to go back to an older Version.
Too bad I’m not able to get back to any older Version before 1628. Even with a local stored 1577 I do get the following errors:
Failed installing ‘openhab-binding-hue, openhab-binding-dwdunwetter, openhab-ui-homebuilder, openhab-binding-km200, openhab-binding-deconz, openhab-binding-avmfritz, openhab-ui-habpanel, openhab-misc-ruleengine, openhab-binding-zwave, openhab-action-telegram, openhab-ui-basic, openhab-binding-fritzboxtr0641, openhab-binding-astro, openhab-ui-habmin, openhab-ui-paper’: Unable to resolve root: missing requirement [root] osgi.identity; osgi.identity=openhab-misc-ruleengine; type=karaf.feature; version="[2.5.0.SNAPSHOT,2.5.0.SNAPSHOT]"; filter:="(&(osgi.identity=openhab-misc-ruleengine)(type=karaf.feature)(version>=2.5.0.SNAPSHOT)(version<=2.5.0.SNAPSHOT))" [caused by: Unable to resolve openhab-misc-ruleengine/2.5.0.SNAPSHOT: missing requirement [openhab-misc-ruleengine/2.5.0.SNAPSHOT] osgi.identity; osgi.identity=openhab-io-javasound; type=karaf.feature [caused by: Unable to resolve openhab-io-javasound/2.5.0.SNAPSHOT: missing requirement [openhab-io-javasound/2.5.0.SNAPSHOT] osgi.identity; osgi.identity=org.openhab.io.javasound; type=osgi.bundle; version="[184.108.40.206907031854,220.127.116.11907031854]"; resolution:=mandatory [caused by: Unable to resolve org.openhab.io.javasound/18.104.22.168907031854: missing requirement [org.openhab.io.javasound/22.214.171.124907031854] osgi.wiring.package; filter:="(&(osgi.wiring.package=javazoom.jl.decoder)(version>=1.0.0)(!(version>=2.0.0)))"]]]
How can I get an old version back to work?
Thanks a lot.