[SOLVED] Installation of miio (not mihome) binding, help

Newbie here.
Desperately trying to install miio (not mihome, which I installed via PaperUi, working fine).
Dunno what else to do,

  • It doesn’t show on PaperUi
  • Tried to add directly in repository (doesn’t get better)
  • Console, bundle:list does not show it, tried bundle:install

Any help would be appreciated…

If it’s the other miio/xiaomi binding you should check (first post): Xiaomi Robot Vacuum Binding

Thanks, solved!!
I was in that post before, but didn’t paid enough attention on reading, your are right.

On the openhab console, use:

bundle:install https://openhab.jfrog.io/openhab/online-repo-snapshot/2.4/org/openhab/binding/org.openhab.binding.miio/2.4.0-SNAPSHOT/org.openhab.binding.miio-2.4.0-SNAPSHOT.jar

Installed, Restarted, and voila, got all the items in inbox!

Please mark the topic solved by clicking the square box on the post that provided the solution and edit the title to start with [Solved]. This will help others with a similar issue find a quick solution.