[Solved] Internal Server Error after upgrade to openHAB 2.2.0-1

Hi there,

after updating and upgrading to the latest version I’m facing the following problem after accessing Paper UI:

Internal Server Error.
Failed to load resource: net::ERR_INCOMPLETE_CHUNKED_ENCODING

For example, HABMIN is not connected at all, and it also crashes with an Error 500:

But here, it looks like the Rest endpoint produces an error (http://openhab2:8080/rest). So if I enter this URL in the browser, it says the following:

{"error":{"message":"The template variable \u0027actionName\u0027 has no value","http-code":500,"exception":{"class":"java.lang.IllegalArgumentException","message":"The template variable \u0027actionName\u0027 has no value","localized-message":"The template variable \u0027actionName\u0027 has no value"}}}

No clue whether this is the cause or the result of the chunked encoding issue?

My installation:

Any idea how I can fix it or at least any idea what could be the cause? I appreciate your insights…

Thank you!

Ok, solved.
Found this thread: Paper UI - 500 Internal Server Error
After deinstalling the cometVISU it works well again. Thanks.