[SOLVED] Razberry-Zwave-Daughterboard what settings are correct?

Tags: #<Tag:0x00007efec726ae40> #<Tag:0x00007efec726ad50> #<Tag:0x00007efec726ac60>

I have installed this board on my rasperry 3 and it works perfect with the z-way application.
So far I have no luck to get it running with the openHAB.
I followed the installation guide and activated the ports in the openahbian-config but still neither on the /dev/ttyAMA0 nor the /dev/ttyS0 it is working.
I have two sd cards so I can easily switch forth and back between the openHAB and z-way.
any help would be highly appreciated (ideally as a cook book like guide, step by step as I am quite new to linux)
thanks
kuno

1 Like

Take a look here!

Had the same prob. But now its running like a clockwork :slight_smile:

THANKS! :relaxed:
I searched the forum but was unable to find this thread
that seems to have solved my problem too by removing the console=serial0,115200.
It took me almost an hour to remove this from the file, but I learned a lot about linux at the same time. welcome to the stoneage of userinterface :wink:
settings used: /dev/ttyAMA0