[SOLVED] User Interfaces not loading after update to 2.3


i encountered a problem after updating to version 2.3 from 2.2.

All my previous UIs (paper, habpanel, basic) are not loading anymore on the landing page of openhabianpi.
I already tried to edit the addon.cfg to

package = expert and
ui = basic,classic,habmin,habpanel,paper
(removed the #)

and did a restart but the UIs are still not loading/installing. All i can see is openhab log and help.

How can i install all the UIs again without loosing all my settings from version 2.2?

Somehow my issue resolved itself after leaving the PI on for about 30min and doing the 10th restart. Maybe openhab was still downloading and installing the UIs while i did the first reboots. I think I already used up all my data for this month maybe thats why the download was so slow.

Patience is a virtue… Sorry
Thanks anyway!

Hi there!

I have the same problem i think, openHAB ist not starting after reboot.
Tried to delete cache and tmp folder, but the problem is still there.

Here is the content of my /var/lib/openhab2/config/org/openhab an additional addons.config.:


I think there is missing a lot or not?
Please help…

Please start another thread.
What is your OS?
What is your hardware?
Openhab Version?
Java Version?
OpenHAB logs?



This topic is about openHAB 2.x not openHAB 3.x, so your linked post is not related here…