Squeezebox binding: IP field disappeared from the server thing

Hi there,
Since a few days, I am having trouble configuring the squeezebox binding (new OH2 install, nightly, online).
In the thing configuration for a squeeze server the field where one can enter the IP address seems to have disappeared. It is there on an older install, but gone now. Ports, location, name fields are all there, but not the IP address.
Am I doing something wrong?

Sounds similar to this, which is solved again with the latest build!

Thanks Kai, but it may be a different issue; I installed lated build before posting last night, and again this morning; still no change:
Attaching screenshot below, the big empty space below the text re configuration contained a text box for the IP address:


Hm, this is how it looks for me:

Could you try to clean your browser cache and see if that makes a difference?

Thanks much, I appreciate your response and guidance.
Done that, no changes.
Here a little more background and things I don’t understand:
my system is a MacPro, running a Debian 8 VM through VirtualBox (fresh install) with the appropriate cloudbee repository for nightly builds
Here comes where I get confused, when I log into the PaperIU from outside my VM (local IP 192.168.x.x:8080) I do not see the field for the IP configuration
However, from within my VM (using PaperIU through I do see the IP field in the PaperIU
Not sure what that means, but my trust in you guys…
No errors as far as I can see, except that either the IP configuration field is there or it is not…
Thanks in advance, I am following OpenHAB for years, it is the best developed open source home automation system out there, and a big shout-out and thank you to you and all the other developers and supporters. You make life fun for people like me (who lack the skills and determination, but not the admiration for those who have both)!!
Thanks and best

And it works again…I have absolutely no clue what happened, but just like with some other things a good night sleep seem to have resolved the issue (put MacPro to sleep overnight, aka closed the lid)
Thanks so much for your time and consideration

1 Like