Webview element not shown on app

I’m using the app to show the content of my openHAB installation.
Now I’ve implemented a graph using Google Charts via javascript.
It works without problems on the Safari browser of my iPhone iOS 9.3, but it’s not showing up on the app. Strange is that there is a button in the page that’s correctly shown. Only the graph is not shown.
Also the sitemap is configured correctly and the page opened. Only the graph is not drawn.



No ideas?
I’m the only trying to include a graph that is not shown on the app but normally shown on the Safari browser?
It’s not an include issus. Some parts of the page on the graph are shown from the webview. Seems a problem on the iOS app

Haven’t tried charts, but I just tried to implement a weather widget from this thread:


It works locally and on my.openhab but no luck on the iOS app. Searching it seems like this is a known issue with webviews but bug reports have been closed but I’m not sure why.

I have also noticed this. I am using a chart for presence information. The chart is displayed correctly in local mode of my iOS app, but when I switch to remote mode, the chart isn’t drawn.