Can i use eltako enocean actors?


i have a installation with eltako enocean sensor’s and actor’s. Is it possible to send comand’s to the actor’s with the original Fam-USB from eltako, an eltako PI or an USB 300 adapter?



unfortunately I can’t answer your question yet. But I am actually trying to get these things to work in my home. I just bought a BSC EnOcean USB 300 Gateway (TCM310 chipset). I’m hopefully going to run it on my Arch Linux server running on Intel Atom DN2800. Yesterday I already tried to get it running out of the box, but it didn’t work. I think in the days I’m going to try the stick at either my MacBook or Windows7 machine. When I get some new information on this setups I will give new replies here. I hope you can provide some information too?!

My actors are:
2x FUD61NPN-230V
1x FMS61NP-230V
1x FSR61-230V

I am also using OpenHAB on my arch linux server. So far I am not using any actuators

The USB 300 hardware is definitely capable of communicating with actuators, but regarding the capabilities of the enocean binding, maybe you can find useful information in this other post I wrote:

After a while of testing and much frustration, I figured out, it is possible. I used a nodejs tool which I found to test the transmitting with an USB300 Stick. Now I have all the IDs from the sensors and trying to get it working with openhab. I put some ‘Switch’ in my items file and gave them the known IDs. By pushing on the Sensors at my wall, the lightbulb in the GUI changes but transmitting with openhab doesn’t work. I’m still testing with different hardware and software. Hope jaykay’s post will help more. I bought a new raspberryPi 3 and hope to get it working soon.

Hey @ornago,

did you get it working yet?

Right now I’m a little bit frustrated. I have a FUD61NPN and the USB 300 stick and try to make it work with the aleoncean binding in openhab2. The binding itself works as I see telegrams from a FT55 Rocker Switch which I have for testing purposes. The FT55 itself works with the FUD61 paired on LC2 without any problems. But I can’t see any over-the-air data from the FUD61.

I’ve enabled bidirectional communication on the FUD and tried to do a “teach in”. The LED wents out as expected but there is nothing shown in the LOG of openhab2 and I can’t switch anything on the FUD from openhab.

Maybe you could link your used tools or give me a hint how to get it working.

Thank you.


Hmm this doesn’t look that good. I was planning to look into using this sensor (also eltako)

It’s this in combination with

Anyone tried that one ?

Just an update:

I’ve used the Eltako FUD61 for month with FHEM and their mqtt-bridge. In the meantime I am now using the fresh enocean plugin of homegear. Sadly there is no documentation yet and I could only get it running by anoying the developer.

Nevertheless, works good now!

Hi Patrik,

I like to use my Eltako actors in my house.
Can you describe what you did to get that up and running?


Hi Thomas

I got my FUD61 to work with OpenHAB with the Aleoncean plugin. perhaps give it a try and if you can’t make it work, I could show you my configuration.


Oh sorry @thokl,

I do not watch this forum and sadly I didn’t get any email regarding your mention.

As stated I’ve used the FHEM-MQTT Bridge which is documented here (german):

Still no documentation for homegear-enocean. Hope that helps.


Is there anyone how has directly connected Eltako devices to OpenHAB, without fhem?

Hi @xxorde,

sadly nothing new on using enOcean actuators directly from openhab. But over at the homegear forum Sathya explained how to pair the devices with homegear. Then you can use the openhab-homematic binding to talk to homegear from openhab. (German, maybe use Google-Translate)


Hi @xxorde,

yes, I use Eltako devices (FTK) directly with the eonocean-binding and it works pretty good.

Here my definitions:

Thank you for your answer.

I did not made 100% clear what I meant, sorry.
I thought about directly connecting to the RS485 bus not via an radio gateway.
It looks like you are using an USB300. And I would not like to use any rf where it is not absolutely necessary. So in my case only for mobile devices.

For this use case I have an FGW14-USB (and a cheap Chinese RS485 to USB converter for debugging) .
fhem works well with FGW14-USB if you configure it as RS485 but I have no clue how to do that in OpenHAB.

You are right. I Use the buttons with PTM215 and PTM200 module successfully with openHab 2.1.0 and the enocean binding. Pretty good.

But, it seems to me that the binding doesn’t allow sending any command over the USB300 to the enocean wireless network.
Can anybody tell me why? :wink: Or what is missing in the enocean binding to send commands over the USB300 gateway.

The Dokumentation says: “EnOcean (roller shutter-) actors are not supported yet (27. November 2013)”, so i think its still true.
It’s a shame, but i am almost new in openHab so i don’t think i can change the binding by my own, but maybe i can figure out the protocol and try to send directly over the COM interface.

I have here a lots of FSB61NP-230V Eltako actors to test/develop the binding.

In the meantime this sound like a good workaround:

Is there any additional hardware required except the USB300 gateway? For example homematic things?

You can use the homematic-binding to communicate with homegear from openhab. My Eltako FUD61 is working completely, albeit I’m using mqtt for communication with homegear.

See here for a homematic/homegear based explanation of the mqtt part:

Sorry, that I did not see the mention earlier…

I’m using Enocean actors with Fhem and http/rest as protocol to/from openhab 2, works good

Hi @xxorde (and everybody else using enocean)

are you stiil looking for a clean (without using fhem, mqtt or homegear, just 100% pure OH :wink:) enocean solution for openhab? I have implemented a new openhab 2 binding for the enocean ecosystem. Currently it is developed for RF gateways like enoceanPi and the usb300. However I am interessted in making this binding more flexible and it seems to me that you own a FGW14-USB, which I want to support, too. So if you are interessted and would like to support me, you could post a comment in this thread.

Best regards

Hi @fruggy83 I am happy to hear that!

I have quite limited time and spend the last evenings to hack on enocean ESP2 / Eltako support in Python :wink:
But I still have not decided what software to use and will definitely have a look!

Hi @xxorde,

I did not know this lib. They support a lot of EEPs, quite impressive. However I am not a fan of these “P-languages” :wink: One reason why I switched from fhem to openhab.

I wish you good luck with this lib.

Best regards