Homematic Binding ERROR:Bridge for all IP Things

All my non IP Homematic Things are suddenly not conected to the bridge any more.
I can’t change anything in the thing configuration any more. The only option is the deletion of the thing.
Although the manual adding of things doesn’t offer any non IP things any more.
Is the binding not supporting non IP things any more?
Any other ideas what could be the reason.
I have allready reset the raspberrymatic server and installed the backup on it.

Which version?

Am still using my CCU2 with OH 3.4 without a problem, …, except this problem which I‘ve solved with a rule that deactivated and activated the bridge again after OH restart.

I updated to openhab 3.4 today but this did not solve the problem. It was the same in the 3.3 version an started 3 day ago.

Logs could help.

Which logs would help?

/var/log/openhab/events.log or /var/log/openhab/openhab.log are typically a good start

events.log (379.9 KB)
openhab.log (219.7 KB)
Here the are.

Briefly looked at what’s in openhab.log. Apologies, won’t be able to help, haven’t seen that so far. Maybe one of the other Homematic-users picks this up.

I’d probably try deleting the Homematic bridge and adding it again.

I have tried deleting and adding serveral times without sucess.
I have even bought a new CCU3 but it seems not to be the cause.
I have installed backups of openhab and raspberrymatic and stil get the message for all non homematic IP things: Device with address ‘xxxxx’ not found on gateway.

Hmm. Odd.

If I were you I‘d probably install OH on a second micro SD / drive and check whether it works there.

In case this helps: Below the settings of my CCU2 in openHAB. Especially not having the callback address caused problems for me back then.

UID: homematic:bridge:MEQ0227988
label: CCU2
thingTypeUID: homematic:bridge
configuration:
binCallbackPort: 9131
xmlCallbackPort: 9125
cuxdPort: 8701
socketMaxAlive: 900
installModeDuration: 60
callbackRegTimeout: 600
hmIpPort: 2010
timeout: 600
factoryResetOnDeletion: false
discoveryTimeToLive: -1
wiredPort: 2000
gatewayType: ccu
callbackHost: 192.168.0.150
groupPort: 9292
gatewayAddress: 192.168.0.171
unpairOnDeletion: false
rfPort: 2001
bufferSize: 2048

I installed OH 3.4 new. Then the homematic binding allready discovered all homematic parts. After restoring the conf and userdate folders everything is fine again.
It looks like somehow my OH installation has been corrupted.
Thank you for the help.

Update: I’am still working to restore old functionality. Most of the chanels of the non IP components were not updating and are not syncroniced with the CCU3 after I set up OH new and restored the conf and userdata folders. I had to delete the things, add them again and relink the items to the chanels. Lots of work!
Altough the old CCU3 which kept crashing and seemd broken while the non IP components where not connected to OH any more works fine again. Probably the trafic between OH an the CCU3 was to high and caused the CCU3 problems.
There must be or have been am massiv bug in the binding or OH wich caused the problems. I hope it will not occur again.
Hopefully a homematic binding specialist can take a lock at the problem.
Altogether I have spend 4 days to restore the system and get all components to work again.