Problem with the openHAB forum?

I don’t see my login menu anymore - it’s “washed out” and in the background. I still can create new topics (like this one), but I am unable to e.g. do a search:

Anyone else experiencing such problems? Tried it in Chrome and Edge - and it was the same in both browsers.


Scroll down a bit and it should be back. As you can see in your Screenshot, there is a second logo behind …

Yeah, it looks broken to me too.

Yeah, that solved it - the menu lays over the headline, that’s why it’s not working.
At the very top of the page:

After I scrolled down a bit:

DiscourseHub is broken, too.

I noticed this too on Windows & iPhone.

I assume the Discourse forum software was updated?

Looks like: search function does not work either. 4 hits for zwave …

1 Like

Looking further, the normal website top banner is obscuring the forum one until you scroll down :frowning:

Looks like there’s some breaking changes in Discourse’s latest update. Not sure if there’s even a way to make it look like before when you’re at the top of the page either. I’ll have another look later…


Should be fixed now.


Searching still doesn’t work, maybe the index needs to be regenerated ?

If works for me on the PC in Chrome & the iPhone. Try clearing your browser cache.

Now it seems I can’t select some text in a previous post and get a Quote button like I used to. Are you getting the same?

Edit: disregard it works now.

1 Like



I notice when highlighting a post to quote there is no longer a Quote popup menu.

Yep sometimes it works


sometimes it doesn’t


I’m not involved in Discourse but I’ll investigate later.


Sorry for the false assumption. Right after I posted the issue, it worked for me. :roll_eyes:

yeah, search index seems to be screwy.

As an example, I just searched the velux binding thread for “KLF100”

I know the content is there because I remember seeing it mentioned before, and the google index shows it. However, the discourse search returns 0 results.

1 Like

That’s annoying for sure!
Maybe rebuilding the index would help:

I can’t do it myself but @digitaldan might :wink:

Also, good news for dark theme lovers, while looking for a way to do it from the admin area, I activated a new dark theme for this forum :sunglasses:
You can switch to it from your profile settings - go to Preferences (tab on the top), then Interface (link on the left), choose the openHAB Dark Theme and save.


Very nice! :sunglasses:
I didn’t see the option at first. Only after hitting CTRL+F5 to bypass the cache it showed.