Shelly Qubino Wave Shutter with wrong channels?

Well a debug log, documented with what you are doing could help. Also a comparison to the fibaro that is working. I’m not an expert on these devices, but I would look at the logs.

I created some logs using Down / Up command (node 49). In Z-Wave Log Viewer I noticed that after some seconds a “alarm_power1” entry is created. I don’t know if this is expected. I will reconnect my Fibaro Roller Shutter 3 at another time to have a comparison regarding the logs.

Up_Command.log (82.6 KB)

Down_Command.log (117.7 KB)

Not having shutters, how are these connected? It looks like the commands are issues on the root endpoint and send to both endpoints 1 & 2. Are these separate devices with separate motors? Or does one endpoint raise and the other lower? I might need to study further after understanding what the configuration is

The alarm power is a little concerning. That message normally means the endpoint 1 has the Mains Disconnected. Is the wiring correct? Have you tried to just operate the blind on Endpoint 2?
EDIT: POWER_MANAGEMENT__MAINS_DISCONNECTED("POWER_MANAGEMENT", 2),

The wiring should be correct as the switches are working.
It is only one motor connected. On the fibaro device I also have two channels blind1+2 but the “root” endpoint is deprecated. I also tried to use endpoint 1 directly with no luck.
I wonder why a dimmer Item works some kind of. The motor reacts at least. It seems the device does not Interpret the Up/Down command correctly.

Calibration seems also to work.

There should not be a dimmer channel or item. Try to unlink and remove the item. Then go into the console and check openhab:links orphan list, then openhab:links orphan purge (if any). Then delete the thing (do not exclude) and rescan. Hopefully no dimmer channel. Try tests again.

other stuff

  1. As background normally root (0) and EP(1) are mirrors, so root is usually dropped. Trying just EP1 was a good idea (I think)
  2. The power error is from the Zwave protocol, but sometimes mfgs don’t follow it. Could call Shelly support to see what that means.
  3. With both up and down logs the polls always return zero. Were the tests done from the closed position.
  4. not having a device, I don’t quite get why the need for two endpoints with only one motor. Maybe the fibaro logs will help me understand.
  5. assumed you have checked the parameters 3 & 5 and tried the calibration via zwave. I wonder if somehow ep1 and Ep2 are fighting each other, so nothing is happening and the power alarm goes off because of a internal breaker.

No there is no dimmer channel, I just tried a dimmer item like another one mentioned in this thread. For some reason it reacts some kind of using a dimmer item on the blinds channel

  1. Yes the motor is at position 0. So it is ok to report this value.
  2. I do wonder too but the fibaro also have this two.

I will get some Fibaro Logs as soon as possible. Have to re-wire it first.