Uk Sockets - Lightwave Alternative WITH Local Control

The last part (major) of my journey is my plug sockets and i wanted to share this for other uk enthusiasts
Been searching and searching and all roads led back to lightwaverf or Den sockets.
Lightwaverf Dont do local control - not good
Den are a new outfit, very expensive and not willing to take the risk based on financial data.

So yesterday whilst searching for some downlights to take my phillips hue bulbs i discovered these, and theyve only been in the uk 3-4 months apparently but are a big supplier and supported by all my wholesalers.

The are Aurora

Few points:

  • Their range is huge

  • They are Zigbee HA1.2 so probably work with other hubs (haven’t researched this)

  • Complete local control without internet - the most important thing i feel

I have ordered a couple of sockets to test and see what theyre about.

1 Like

Thanks for finding these Dave

I’ve been on the look out for something like this for years.

I’d be really interested in reading about your experience with them.

Good luck,

Stuart

Is this the item you’ve ordered?

https://aone.auroralighting.com/ProductDetails/AU-A1ZBDSS

Are you planning on using the SmartThings hub or their AOne hub?

Linking them to the Glass Panel button actions should be easy enough :wink:

Yes they are the ones. Look very promising.
Although alot of their gear has been integrated into smart things the sockets don’t look like they have yet. I’m a little unsure if they can communicate directly with the smartthings hub with the built in zigbee or whether they still need their own hub. Im a zwave user so dont know too much about zigbee other than there are LL and HA protocols. Bit of advice here would be welcome as ill order a smartthings hub rather than their hub if need be as i can use for other bits then.

Oh and for reference, their hub is around £99 and sockets £50, dependant on supplier. So comes in cheaper than lightwave too.

1 Like

I’d love to be able to help, unfortunately my knowledge of LightwaveRF / ZigBee / Z-Wave is minimal.

I can tell you that a prospective client (about 5 years ago) rejected my quote (due to inflexible building contractors) and paid to have LightwaveRF retrofitted into 5 properties, after the contractor completed a classic installation.

Of the 5 houses, NOT ONE has ever worked consistently since.

There’s obviously much more to that story :wink:

I have some lightwaverf gear (gen2) which there isn’t currently any real support for on any platform. And I have also integrated it into openhab using the api and some creative rules which ive put uder the LightwaveRf binding updated topic. I just dont like ‘cloud’ products and dont want plugs sticking out everywhere. I’ve ordered the hub and 2 x sockets (3 day delivery) so ill update this once i’ve tested and have a little feedback on them.

1 Like

I have a good number of LightwaveRF products so I have a couple of comments:

The retrofit sockets do have local control as do the light switches (obviously!)
The plug-in socket adapters don’t, but if you buy the three packs, the come with a remote control handset. If you want to be able to control without involving the hub or an app (which I agree is important) then you can.

I have just converted openHAB control of my LightwaveRF sockets and dimmers to RFXCOM rather than via the Lightwave hub because you can increase the transmission power if your devices sometimes don’t “hear” the command from the hub.

Reliability has been good. In 5 years I’ve only had one item fail. They are cheap - you can get three plug adapters and a remote handset for about £32 and a retrofit double socket for around £40.

I’m much less impressed with the heating side of the range, particularly the TRVs, which I would definitely not recommend. The heating gear is 86MHz so isn’t controllable through RFXCOM and unfortunately no longer works (since a Lightwave firmware change) with OpenHAB.

this is all ok but it is gen 1, not gen 2.
So no status reporting and no energy monitoring.

Hi Barny,
Have you managed to get your sockets to work, I use rfxcom and have many LWRF dimmers which work really well, but I just cant get the sockets to work, cant bind them.

I have both plug in and retrofit sockets working. I used text based config but there is a quick way to get the details to make it work in PaperUI.

You need to have the RFXCOM Bridge set up to receive AD/Lightwave messages and then trigger the socket with the LightwaveRF app, you should see a new Thing appear in the Inbox. You can then click on it to add it as a Thing and create a link to an item.

Thanks Barney
I take it you need the Lightwave rf bridge to use the app - i dont have that - just and rfxcom.
I usually make a thing and then put the LWRF device into pair mode and then flick the switch related to the thing on and then it binds but cant seem to do that as I have tried with Lighting 5 and Lighting 4 and it just does not seem to bind.

It’s definitely Lighting5. Good idea to create the Thing and then pair it to the device, that’s a neat way to get over not having the wifi link.

These are two Things:
Thing lighting5 RfxBedroomLight “Rfx Bedroom Light” @ “Bedroom” [ deviceId=“3395825.2” , subType=“LIGHTWAVERF” ]
Thing lighting5 RfxDiningSocketL “Rfx Dining Room Socket L” @ “Dining Room” [ deviceId=“3395826.1” , subType=“LIGHTWAVERF” ]

The bedroom light is a dimmer and the dining room socket is a socket (obvioulsy!)

These are the corresponding items:
Dimmer Master_Bedroom_dimmer “Bedroom Light [%d %%]” (Lights) [“Lighting”] { channel=“rfxcom:lighting5:rfxcom:RfxBedroomLight:dimmingLevel” }
Switch Dining_Lamp_Near “Dining Room Lamp (near)” (Lights) { channel=“rfxcom:lighting5:rfxcom:RfxDiningSocketL:command” }

I’m guessing it is down to the channel. The dimmer uses dimmingLevel but the sockets use command. I haven’t created Things from PaperUI other than through the inbox and even then, I usually copy the details back to a text config file. I think the Lighting5 subType Lightwave things have all the channels, even if the device can’t use them so you should find the command one in there. If you link an item of type Switch to that, it should work.

Interesting, Pretty much what I have done, just get the switch into learning mode and flick a switch, with all my dimmers its worked a treat - just not with this socket.
Will try again in the morning with a different channel & command but the on/off command should do it (worked with the dimmers).
Good to know its definitely Lighting 5!
Thanks :slight_smile:

They’ve arrived…
Testing to be done now.

1 Like

Fingers crossed that they live up to your expectations :smile:

Would you like to ‘borrow’ a Velbus glass panel and a USB adapter to see if the status’ get mapped how you want them to as well?

That would be grand if that’s cool, I’ll hold off for a few weeks though, my house is very dusty and upside down atm where I’ve ripped the kitchen out. Should be finished by 3rd week of June though.

I’ve run enough cables tho to incorporate:

1 Like

@delid4ve - I have similar requirements to you (re:open protocols and local control) and just came across this thread, on paper the sockets look perfect so I was wondering how are you getting on with them? and do they do 2-way communication?

1 Like

I know this is an old thread, but I recently came across these:
https://www.bgelectrical.uk/wiring-devices/moulded/smart-sockets

Look very similar, but appear to be wifi, no hub required.

Available at Screwfix:

HTH. I am new to home automation and openhab, so trying to get my head around it all.

I did consider these,
However WiFi 2.4ghz already crowded.
And no power monitoring.

The AOne (Aurora) ones I purchased also still have the major issue that after a power cut they default to the off state… not good when your fridge / freezer is plugged into it as I found out! £500 later :weary:

I wonder how your getting on with the AOne sockets? I suppose for the issue with the power cut maybe setup an automation to check the status of the socket and ensure its turned on and if not turn it on?

1 Like

@barneyd I’ve just released a v2 binding of its of interest, have a search it’s in the addons category