iOS app for OH3?

Stupid thought…. Have you reinstalled the app and rebooted the device??

Reinstalled and rebooted now. Still not working.
I think openhab is the problem. But no idea where to start looking for a fix.

Guys,
I would suggest to open a new topic for this and further issues, as this one is marked solved and really old now.
This would make it more visible for others.

1 Like

Agreed. It might be a good idea however to drop a link here so that we all can find the new threads.

But one last thing more on topic: as far as I’m concerned I think it would be time to pay the bounty don’t you think? I would therefore mark the issue as fixed/closed so that the bounty can be claimed. All backers would then need to confirm this at bountysource (or it will automatically be claimed after two weeks): Frequently Asked Questions · bountysource/core Wiki · GitHub

I can also confirm, that the latest TestFlight Version is working fine. Only thing I am missing is to set Main UI as default page.

Now also my HabPanel Views are working within the app, but I do not want to use it :slight_smile:

Thanks a lot for fixing the app. When will it be a normal AppStore App?

I have no clue

Agreed, that issue is solved from my perspective

Agreed.

What happens after the 90 days test period? Will the app still work?

Normally, there will be a new Testflight version or better, a working release.

Ok, the iOS shortcuts issue can be discussed here, I already started a thread about this some months ago:

Same problem with iOS shortcuts for me too. Everything else is working

When connected remotely, mjpeg streams and Grafana charts are not displayed.
I’m using local IP addresses in MainUI assuming the processing is done in the local network by the openhab instance.
With the sitemap in OH2 local IP addresses were ok for the mjpeg streams. I haven’t used Grafana back then.
Anyone having the same issue?

Well, no responses so far…

Does anyone of you use local IP addresses such as 192.168.x.x in MainUI?
If so, does it work when connected remotely with the iOS app?

Thank you.

I use an ip for local connection and myopenhab for remote.
Works with actual TestFlight version.
Only the iOS shortcuts are still broken for me.