Setup, Configuration and Use   Items & Sitemaps


Item metadata (8)
3-way switch with openHab 2.4 and Sonoff devices (using Tasmota) (4)
Fibaro Dimmer 2 node not reporting (11)
Changing item name brakes sitemap item information (5)
[SOLVED] Item for shelly on with embedded mqtt broker (5)
Problem with Map, deconz and Mi door sensors (4)
Temperature Button - some problems (4)
On/off switch with 2 buttons (14)
[SOLVED] MQTT not working after update to 2.4.0, connected, but no commands send or rec'd (4)
DateTime item shows UTC time although timezone is Europe/Berlin (4)
Broker doesn't send lwt offline message after migrating to openhab 2.4 (9)
Condition on two Sitepoints causes error (7)
Using Image Item as attachment (4)
How can I display 2 image side by side on sitemap? (6)
[SOLVED] Know lamp state from his latching relay (16)
Anyone have a webview for TV remotes? (3)
[SOLVED] Question about rebuilding my OH2 (6)
Wago 750-880 Modbus Coils - How to adress correct (14)
Can you list item in two item files? (5)
[Solved] Basic UI Sitemap default item Rollershutter ERR text (19)
Exception while formatting value 'OFF' of item ... with format '%.2f %%': {} (5)
[SOLVED] Converting minutes into hour (10)
[SOLVED] Everything works in Paper UI/Control but nothing works in Sitemap (5)
Amazon Dash Button Binding rule (11)
[SOLVED] Charts are empty (group) or display a straight line (single) (11)
Help with Yamaha binding and manual thing/item configuration (9)
Modbus Wago 750-881 with 50 DO .items - settings to control (7)
[SOLVED] Netatmo - Indor- Outdoor - Rain - Modul - no Data shown (3)
Trying to display Voltage Values from ION Meter (5)
iRobot 9xx on openHAB ( 2 3 4 5 ) (90)