Setup, Configuration and Use   Runtime


Topic Replies Activity
Openhab filling up Memory and Swap 30 June 16, 2019
OpenHabianPi password doesn't work anymore 7 June 15, 2019
Kostal inverter 25 June 15, 2019
Authentication in OH2 61 June 15, 2019
What Z-wave binding am I running? 5 June 15, 2019
COMMUNICATION_ERROR with battery devices 2 June 15, 2019
Do I need to be concerned? Failed to parse keypair in /var/lib/openhab2/etc/host.key 4 June 15, 2019
OHv2: logfile rotation daily, compression, keep 14 days 4 June 15, 2019
An I/O error has occurred while writing a response message entity to the container output stream 47 June 13, 2019
Web Audio sink missing in #1607? 4 June 13, 2019
Homematic-Binding triggers CCU-DutyCycle 1 June 13, 2019
Measuring Lux inside or outside? 4 June 12, 2019
Preparation for 2.5M2 25 June 12, 2019
Snapshot version of zwave cannot find serial port after OH restart 31 June 12, 2019
Openhab works slow, CPU of the RPI is high 41 June 11, 2019
Knx (version 2.x) binding losing its connection almost every day 3 June 9, 2019
Getting mapdb persistence to work with openhab2 31 June 9, 2019
Z-Wave Everspring Motion Sensor HSP-02 misidentification 3 June 9, 2019
Slow zwave network after "heal" 13 June 6, 2019
High CPU-Load / Memory-Usage Snapshot >=1579 15 June 6, 2019
CT80 thermostat / ZWave / humidity 15 June 6, 2019
Running openHAB 2 on OpenJDK 17 June 5, 2019
OHv2 hangs w/o warning after 4 to 6 weeks 26 June 5, 2019
Openocean item update is not working after restart 3 June 5, 2019
Sitemap causing OOM? 19 June 4, 2019
Serial binding: unplugging and plugging back in a USB serial device requires an openhab restart 2 June 3, 2019
Update to SNAPSHOT #1597 partially failed (AllPlay, AmazonDashButton, wrapper service, Z-Wave(=SOLVED)) 34 May 31, 2019
Eclipse IDE setup issue 6 May 30, 2019
Autoindex with openhab integrated webserver 3 May 30, 2019
High CPU-Usage on Snapshot #1597 2 May 26, 2019